Activating with Andriod

  • 2
  • Question
  • Updated 3 years ago
  • Answered
Hi , I would like to use Neo Aeris with an unlocked Moto G Android handset . So far I have inserted the SIMM, and now see "T-Mobile - Aeris" displayed on the phone screen. Looking at the my Aeris dashboard, the SIMMs appear to be registered correctly. I also went through the process you describe on your Web site, to set the APN , to neo.iot.net

However when I try to access www.aeris.com,  I get the following response
You are offline
WiFi and mobile data are turned off.
...
ERR_INTERNET_DISCONNECTED.

When I look at Settings, WiFi is turned off , but mobile data is turned on, which is what I want.
I can access Internet through WiFi OK when I try it. But would like to use mobile data connection.



On status page I see:
Service State: in service
Mobile network state: disconnected
Mobile network type: HSPA
IP address: Unavailable


Could you advise on what else I may need to do, or check, here?
I can provide more details wrt/ the phone  if that is helpful.

Thank you,

Jim
Photo of James Washburn

James Washburn

  • 5 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Stephen Blackburn

Stephen Blackburn, Official Rep

  • 47 Posts
  • 0 Reply Likes
Hi James,

To help me investigate this further could you please tell me the last 4 digits of the ICCID (printed on the SIM) of the SIM you are using?

Thank you,
Steve
Photo of James Washburn

James Washburn

  • 5 Posts
  • 0 Reply Likes
Sure - I can do this tonight
(don't have the SIM with me here at work.)
Thanks
Jim
Photo of Stephen Blackburn

Stephen Blackburn, Official Rep

  • 47 Posts
  • 0 Reply Likes
Hi Jim

I'm just following up to see if you managed to get the number off of the SIM card.

Thanks
Steve
Photo of James Washburn

James Washburn

  • 5 Posts
  • 0 Reply Likes
OK the last 4 digits of the ICCID are:

4048

Thanks,

Jim
Photo of Stephen Blackburn

Stephen Blackburn, Official Rep

  • 47 Posts
  • 0 Reply Likes
Hi Jim

I've cleared your device from the network. Can you please double check you have the APN configured correctly, power cycle the device, and try again?

Thanks
Steve
Photo of James Washburn

James Washburn

  • 5 Posts
  • 0 Reply Likes
Tried it , no luck I'm afraid.  Same response when I try to access Internet.
Photo of Stephen Blackburn

Stephen Blackburn, Official Rep

  • 47 Posts
  • 0 Reply Likes
Hi Jim

We can see that the device is communicating with the network and performing data authentication but it appears to stop. To get a better understanding of what is happening we will need to perform a deeper live capture. Is there a time during the day when you would be available to initiate a data session while we perform a live capture?

Best Regards,
Steve
Photo of James Washburn

James Washburn

  • 5 Posts
  • 0 Reply Likes
Sure how about 2 PM PST today? to try accessing Internet as I did before.
Photo of Stephen Blackburn

Stephen Blackburn, Official Rep

  • 47 Posts
  • 0 Reply Likes
JIm 

That should work. I'll line the team up here. I'm going to reach out to you using the email account you registered when signing up on Neo.

Best Regards,
Steve
Photo of Stephen Blackburn

Stephen Blackburn, Official Rep

  • 47 Posts
  • 0 Reply Likes
Hi Jim

Just to close this out in the forum. Thanks for working with us on this. The resolution was to enable Data Roaming on the Android device. The Knowledge Base has been updated to reflect this.

http://neo.aeris.com/resources/get-started/program-device-apn/

Best Regards
Steve