Communication issues

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I received my SIMs and inserted one into my test device.
It registered with the network. as of yesterday.

I tried sending a SMS message from device portal to set up APN of the device.
I gave an error 5 and did not send the SMS.

I power cycled the device 3 times - same result.
I tried to clear the registration. It keeps showing the original registration time on the portal.
It has been more than 90 mins but still not working -- not establishing a data session.

Device registration is still showing yesterday. I don't know why it is not updating that?
any Ideas?

thanks

KemalĀ 
Photo of Mehmet Korucu

Mehmet Korucu

  • 8 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Stephen Blackburn

Stephen Blackburn, Official Rep

  • 47 Posts
  • 0 Reply Likes
Kemal,

Thank you for confirming that you received your SIMs. Looking at the network logs it appears as though the device was not registered when you send the SMS message. The error code 5 means "unidentified subscriber".

Looking at the chronology of events it appears as though the device registered on 5/19 at approximately 12.30 PM PT. A clear registration was sent from the portal on 5/20 at approximately 4.08 AM PT. Three attempts were them made to send SMS starting on 5/20 at 6.16 AM PT. So when the SMS messages were sent the device wasn't registered due to the Clear Registration being sent first.
Can you power cycle the device and then try sending the SMS without issuing a Clear Registration?

Best Regards,
Steve
(Edited)
Photo of Stephen Blackburn

Stephen Blackburn, Official Rep

  • 47 Posts
  • 0 Reply Likes
Kemal,

I noticed when looking into your question that the Registration Icon on the portal was green for your device which is misleading as I can see from the transactions that a Clear Registration was issued. I have opened a case with our engineering team to investigate.

Best Regards,
Steve
Photo of Mehmet Korucu

Mehmet Korucu

  • 8 Posts
  • 0 Reply Likes
Stephen,

I power cycled the device now on 12:02pm EST
I sent another SMS and got the same error 5 on 12:05pm EST

The last clear registration was on 10:25am EST

How often the registration is updated?
Seems like device registered once yesterday and never again

thanks
Kemal
Photo of Stephen Blackburn

Stephen Blackburn, Official Rep

  • 47 Posts
  • 0 Reply Likes
Kemal,

Our operations team just cleared the device context in the network. Would you mind power cycling and trying one more time?

Best Regards,
Steve
Photo of Mehmet Korucu

Mehmet Korucu

  • 8 Posts
  • 0 Reply Likes
I just power cycled the device
Photo of Mehmet Korucu

Mehmet Korucu

  • 8 Posts
  • 0 Reply Likes
1- Does the device register with the network if APN is not set yet.

2- Can I send a SMS to device if APN is not set yet.
Photo of Stephen Blackburn

Stephen Blackburn, Official Rep

  • 47 Posts
  • 0 Reply Likes
Kemal,

The APN does not need to be programmed to send SMS. I still can't see your device attempting to register on the network. I noticed that you provisioned a second SIM so you may want to try it.

What type of hardware are you using? Do you know which radio module you are using?

Best Regards,
Steve
Photo of Mehmet Korucu

Mehmet Korucu

  • 8 Posts
  • 0 Reply Likes
I wanted to test with another SIM just incase first SIM was the issue.
But same thing on 2nd SIM as well

I am trying to make a "Mobile Devices C4 Max" GPS Device
Model number C4MAX-3GNA-I

This conversation is no longer open for comments or replies.