Deregistration

  • 1
  • Problem
  • Updated 4 weeks ago
I have 3 GSM devices working with Aeris SIM card. 1 is OK but 2 are not since 9/23/2019.
- 89185015061600151730
- 89185015061600152084
When I check the event type, it keep changing the status as "Registration", Clear Registration", Deregistration, .... And I could not send SMS command messages. Can you please give a help?
Photo of Alex O

Alex O

  • 4 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Matthew Gilmartin

Matthew Gilmartin, Official Rep

  • 19 Posts
  • 0 Reply Likes
Hi Alex,

I'm checking on these 2 devices for you now.  Can you give me either an address where they are located, or some GPS coordinates so that I can check coverage?

Thanks,
Matt Gilmartin
Photo of Alex O

Alex O

  • 4 Posts
  • 0 Reply Likes
Hi Matthew,

Those were 
Ruben Torres, Brownsville, TX 78521, United States of America.

The time stamp was 2019-10-11 12:27:10 and 2019-10-11 14:52:56

Thanks,
Alex

Photo of Matthew Gilmartin

Matthew Gilmartin, Official Rep

  • 19 Posts
  • 0 Reply Likes
Hi Alex,

I looked at your devices- they were online and then the network lost contact with them for some reason (either they powered down, went out of a coverage area, or malfunctioned), and they are not attempting to come back online.  Before we can troubleshoot further, please check the device power and make sure they are in coverage.  If those two conditions are met, the device should successfully register and make a connection.

Photo of Matthew Gilmartin

Matthew Gilmartin, Official Rep

  • 19 Posts
  • 0 Reply Likes
hi Alex,

I looked and Brownsville has solid GSM coverage, so I don't think that's the issue.  I will check with our carrier partner to see if there was an outage in the area, but please check and make sure the devices are powered up and are able to receive a signal.

Thanks,
Matt Gilmartin
Photo of Alex O

Alex O

  • 4 Posts
  • 0 Reply Likes
Working on it. But 2 devices are far from our reach and will take some time to check.

Thank you,
Alex
Photo of Matthew Gilmartin

Matthew Gilmartin, Official Rep

  • 19 Posts
  • 0 Reply Likes
Alex,

There was no outage in the area.  Were you able to check if the device was powered up and making an authentication attempt?

Matt
Photo of Matthew Gilmartin

Matthew Gilmartin, Official Rep

  • 19 Posts
  • 0 Reply Likes
Alex, can you send me the ICCID of the SIM that is working?  I'd like to see the network and device information.
Photo of Alex O

Alex O

  • 4 Posts
  • 0 Reply Likes
It might not help, The working device is in other location (in Mexico).

Thank you,
Alex