device not in data session

  • 1
  • Problem
  • Updated 5 months ago
I have not been able to establish data session. I didn't think this would be so complicated. I provisioned and registered my MT08 GPS tracker. However Until today I have not been able to establish data session. Im assumming because I haven't I am not able to send any SMS message comes back with an error 6.
Photo of Jenny

Jenny

  • 8 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Vlad Shirokov

Vlad Shirokov

  • 1 Post
  • 0 Reply Likes
did you get it figured out?
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Jenny,

Note that data sessions and SMS transmissions are separate network operations. Your device needs to be registered on the network in order to send or receive SMS but doesn't require a data session.

Can you clarify the process you're using to send SMS? Are you using the Send SMS button under Device Operations on the portal? If so, I recommend clicking the Clear Registration button first, waiting 15-20 minutes and executing Send SMS again. This gives the device a chance to de-register and register again, which sometimes clears up an issue like this.

Finally, what is the location of the device in question?

Regards,
Bob
Photo of walter zartman

walter zartman

  • 3 Posts
  • 0 Reply Likes
hey bob that's a lousy suggestion. it doesn't do anything except waste time. i've been reading through a lot of support questions and it seems the product simply does not work
Photo of Jenny

Jenny

  • 8 Posts
  • 0 Reply Likes
I am using the SMS button on the operations portal. I did clear registration and tried again, I had same issue. How to I register my devise to network? You mean to Aeris network? I have the device here as a matter of fact I have ten I need to  get to work. Please tell me how to register the device to network...
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Jenny,

Assuming your device is located within the network's coverage area, when you insert the SIM card and power on the device it will register on the network. I see that the SIM with ICCID ending in 9293 is currently registered.

Regards,
Bob
Photo of Jenny

Jenny

  • 8 Posts
  • 0 Reply Likes
Yes, it is registered however, I can not communicate with the device...It's confusing at this time because I believe I have done everything correctly but when I send SMS message using the button on the dashboard it will say aerframe error6?
Photo of Jenny

Jenny

  • 8 Posts
  • 0 Reply Likes
I still get that device not in session....
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Jenny,

I'd like you to follow these steps as a troubleshooting exercise:

  • power off the device that contains the SIM with ICCID ending in 9293 
  • remove the SIM from the device
  • replace the SIM in the same device
  • power on the device

When that's complete let us know. We'd like to monitor the device after it's powered on and registers on the network.

Regards,
Bob
Photo of walter zartman

walter zartman

  • 3 Posts
  • 0 Reply Likes
this also does not work bob
Photo of Jenny

Jenny

  • 8 Posts
  • 0 Reply Likes
yes, I did follow the steps you asked me to do. I removed the SIM from device and replaced it again powered it on.
Photo of Jenny

Jenny

  • 8 Posts
  • 0 Reply Likes
I KEEP getting device not in data session. I send SMS and i get Aerframe error code5?
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Jenny,

Our engineering team is troubleshooting the SMS issue. I'll keep you informed.

Device not in data session is a completely different issue from SMS. Have you tried to initiate a data session and not been successful? If so, what error are you encountering? For more information on initiating a data session please refer to this tutorial.

Regards,
Bob
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Jenny,

It's possible this issue is related to coverage. What is the address where the device you're trying to communicate with is located?

Regards,
Bob
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Jenny,

Our network engineers have performed troubleshooting operations and found that the device isn't acknowledging requests from the network to identify itself or provide a location update. That explains why SMS isn't being delivered - from the network's point of view there is no device to send it to.

You can try the SIM in another device if you have one for testing. You can also put the SIM in an unlocked Android phone and attempt sending SMS to that device.

Regards,
Bob
Photo of Ned Fasullo

Ned Fasullo

  • 1 Post
  • 0 Reply Likes
I am having the same issue with being unable to establish a data session. Everything is set up correctly from what I can see, it just will not establish a connection. 
Photo of Christian Garcia

Christian Garcia

  • 3 Posts
  • 0 Reply Likes
I have same issue, everything has been set up, APN set up and everything, but still can not Establish Connection