device registration and data session

  • 1
  • Problem
  • Updated 2 years ago
I have properly provisioned 2 SIM cards per Abe in Tech Support. One card was not registering, I cleared cookies and browsing history, then it showed registered but no data session.

Now, Monday 3/28/16, both SIMs are showing no registration in past 48 hours and no data session. trying to attach screen shot, not performing

Can I have someone look into my account to determine why SIMs are not working? I have customers waiting for my GPS devices and SIMs to work
Photo of Sean Kimbrough

Sean Kimbrough

  • 4 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Sean,

Thanks for posting to the Support Community. Your account currently shows 3 devices on the "In use" tab on the Devices page. One of those 3 is in the "Bill" state and the other two in "Provision" state. Until those devices are move to "Bill" they won't attempt to register.

Regards,
Bob
Photo of Sean Kimbrough

Sean Kimbrough

  • 4 Posts
  • 0 Reply Likes
the unit on "Bill" is showing yellow ! next to Registration, it also says device not registered in past 48 hours, and no data session... what does that mean? Why is no mention of this on the device setup screen? 

I need these issues to be solved
(Edited)
Photo of Sean Kimbrough

Sean Kimbrough

  • 4 Posts
  • 0 Reply Likes
now all 3 devices are stating not registered! 2 GPS devices are powered up - 1 in car and 1 computer via USB. Neither are allowing registration or data session after powering off / on devices
Photo of Sean Kimbrough

Sean Kimbrough

  • 4 Posts
  • 0 Reply Likes
sent SMS to all 3 devices. unit ICCID ending 9717 was successful. other 2 failed - 1 error code 5, the other error code 6 
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Sean,

Without knowing exactly what you're trying to do here are a couple things to keep in mind:

SMS transmissions in Neo are carried out by the AerFrame API (when you use the "Send SMS" button in the portal the API is called to carry out the operation). To learn more about SMS communication with Neo please refer to this tutorial.

You mentioned your devices aren't establishing data sessions when you power them on. To learn how to establish a data session please refer to this tutorial.

Regards,
Bob