Every one of my devices on NEO is down...

  • 3
  • Problem
  • Updated 3 years ago
  • Solved
At about 12:23AM, CST all my NEO connected devices lost connectivity and have not been back.

Network status shows "some services are having issues"

What's up?
Photo of ERobishaw

ERobishaw

  • 35 Posts
  • 3 Reply Likes

Posted 3 years ago

  • 3
Photo of Bruce B

Bruce B

  • 28 Posts
  • 2 Reply Likes
Same here! Please advise ASAP
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi,

The service impairment notification you see in the portal is impacting a subset of devices in our CDMA network, which doesn't impact Neo connectivity.

Our network operations team is investigating the issue you're reporting with Neo connectivity. We'll update as soon as we have more information.

Regards,
Bob
Photo of Bruce B

Bruce B

  • 28 Posts
  • 2 Reply Likes
Thanks Bob! FYI: All of my SIMS are GSM. Please let us know as soon as you know more :)
Photo of ERobishaw

ERobishaw

  • 35 Posts
  • 3 Reply Likes
Thank you, this is a crucial time of year for operations.
Eric
Photo of ERobishaw

ERobishaw

  • 35 Posts
  • 3 Reply Likes
Whatever you did, it worked.  Most of my devices have come back up.
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
We've just received the following notification from our carrier partner:

Customer Impact - Resolved

Spread throughout the Houston market, mostly in Southeast and Southwest regions including Friendswood, Pasadena and Katy.

Multiple Cell Outage (weather related) - voice/data services impacted

HOUSTON TX

Customers in the affected area may have experienced degradation of voice and data services due to weather disrupting cell coverage.

We experienced multiple sites down in the Houston market due to loss of power & transport caused by severe weather conditions.

Support teams have restored service to affected sites. Market has deployed generators and Engineers have verified sites are back online.

Regards,
Bob
(Edited)
Photo of ERobishaw

ERobishaw

  • 35 Posts
  • 3 Reply Likes
None of my devices are near Houston... 
But you all did something, because they are all coming back up.
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Erik,

I see your device with ICCID ending 4911 established a data connection this morning. Can you please confirm the status of your devices.

Thank you,
Bob
Photo of ERobishaw

ERobishaw

  • 35 Posts
  • 3 Reply Likes
Yes, all my devices are back up, with only 2 exceptions...
Oddly enough, ...4911 is one of those not reconnecting.