I received my cards and two codes but it wont provision any of them to my account? I can not start a chat for help or anything?

  • 1
  • Problem
  • Updated 5 months ago
  • Solved
I received my cards and two codes but it wont provision any of them to my account? I can not start a chat for help or anything? Any suggestions on how I can get these provisioned to my account?
Photo of Stacey Byrne

Stacey Byrne

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 months ago

  • 1
Photo of Stacey Byrne

Stacey Byrne

  • 4 Posts
  • 0 Reply Likes
I went to the quicklinks and added the code and it tells me unidentified package number??

Photo of Abraham Fuentes

Abraham Fuentes, Official Rep

  • 79 Posts
  • 0 Reply Likes
Stacey,

Thank you for considering Aeris for your IOT needs, we are sorry to hear you had a problem with activating and provisioning your devices. The 6 digit code is designed to only work once the code will only assign the SIMS to your account but will not provision them. Once you have the devices assigned to your account if you try the code again it will give you the error you have indicated. To Assign and/or provision devices please review the available online documentation which covers "Assign & Provision your SIMs" (https://www.aeris.com/neo/support/get-started/assign-provision/).

To view if SIMs are assigned to your account take the following steps;       
A) log into your account via dashboard url (https://ssaerport.aeris.com).     
B) Select "Devices" tab     
C) Select "Sim Inventory" sub-tab.     
D) Select desired product from Sim Inventory Drop down     

Regards,
Neo Support
ZD#66041
Photo of Stacey Byrne

Stacey Byrne

  • 4 Posts
  • 0 Reply Likes
I go to the quicklinks as shown in the instructions and go to assign new sims, I add the 6 digit code from the sheet that came with the sim cards and when i enter the code it says "unidentified package number".  I ordered 10 sim cards and have 2 sheets with two codes, I have tried both and they both say this when i enter the code.  So these instructions are not working

Photo of Abraham Fuentes

Abraham Fuentes, Official Rep

  • 79 Posts
  • 0 Reply Likes
Hello Stacey.

I have reviewed the suspected account (#24679) and can see that one device was provisioned on 07-10-2019. Based on this activity ​we are moving this issue to pending closure.
Additional information on Neo functionality can be found in our  frequently asked questions url (https://neo.aeris.com/support/references/faq/). Should you require additional assistance please post a new conversation on the support community forum.

Regards,
Neo Support
ZD#66041

This conversation is no longer open for comments or replies.