My devices are connected to the network, but I cannot connect to them

  • 1
  • Problem
  • Updated 1 year ago
I need help setting up my devices.  I have 7 sims, and only one has the status of "Billable".  its transmitting and receiving data, but from where?

My device is supposed to communicate with a website that collects its data.  I cannot ping my device, and its supposed to be pingable.

this is very frustrating.  this equipment works with other sim card companies, WHY WONT IT WORK HERE?
Photo of Christopher Tedeschi

Christopher Tedeschi

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Abraham Fuentes

Abraham Fuentes, Official Rep

  • 59 Posts
  • 0 Reply Likes
Hello Christopher,

I am sorry to hear you are having difficulties with our product. Can you provide us your account number along with the last four digits of a SIM card you are trying to get working so that we can begin investigating your issue.

Thanks,
Neo Support
Photo of Abraham Fuentes

Abraham Fuentes, Official Rep

  • 59 Posts
  • 0 Reply Likes
Hello Christopher,

Looking into your account we can see that while you have devices in SIM inventory they have not been provisioned. Therefore as your dashboard shows you have no in use / active devices please proceed with provisioning of devices as shown in http://neo.aeris.com/support/get-started/assign-provision/

Regards,
Neo Support
<Ref ZD#53193>
(Edited)
Photo of Christopher Tedeschi

Christopher Tedeschi

  • 2 Posts
  • 0 Reply Likes
They are not provisioned because we have decided to go elsewhere... we turned off all the cards.