Never established data session

  • 1
  • Problem
  • Updated 2 months ago
I have a TK228 device.  Everything seems to be working but cannot establish data session and no IP address.  I see this problem is posted many times here.  Do you have a solution for this?  Please let me know ASAP.
Photo of Eb Eshun

Eb Eshun

  • 3 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 1
Photo of Abraham Fuentes

Abraham Fuentes, Official Rep

  • 75 Posts
  • 0 Reply Likes
Hello Eb,

This type of issue is generally device specific. In order to help resolve the issue we need to confirm a couple of items:  
A) Please provide a device identifier, generally the last 6 digits of ICCID will suffice.

B) Confirm the correct APN has been programmed into your device, (for GSM Service – Neo APN: neo.iot.net / for LTE Service – Neo APN: iot.aer.net).

C) Use the steps in our online getting started section as a reference. https://neo.aeris.com/support/get-started/get-started-overview/      


D) Did you try inserting SIM into an unlocked phone with correct APN programmed and see if it will allow web browsing?

Best Regards,
Abraham Fuentes
Neo Support
Photo of Eb Eshun

Eb Eshun

  • 3 Posts
  • 0 Reply Likes
Abraham:  Did you find any clues this problem?  Please let me know.
Photo of Eb Eshun

Eb Eshun

  • 3 Posts
  • 0 Reply Likes
Response
A) The ICCID is 89185000171133980054
B)APN is set correctly to : neo.iot.net
C) The data packet part does not explain how to solve this problem.
D) I have not tried this, don't have an unlocked phone 

Please check the ICCID and let me know if you come out with anything.  Could it be payment, I chose Rate plan:750KB for 1 USD.  I'm I supposed to pay before this works?  I don't see any where on my dashboard to pay.
Photo of enrico cadorin

enrico cadorin

  • 4 Posts
  • 0 Reply Likes
I have similar issues with my TK102 (and 750KB 3G plan).
However, I have never seen an SMS sent by the TK102: is that even supported?
Eb, did you see any SMS responses from your TK228?
Photo of DAVID NGIGI

DAVID NGIGI

  • 2 Posts
  • 0 Reply Likes
Data session Never established data session I have about 5 working TK05.  I have already set up about 6 units that are working but when I try to add a new one I get this error. Help

Photo of DAVID NGIGI

DAVID NGIGI

  • 2 Posts
  • 0 Reply Likes
Data session Never established data session I have about 5 working TK05.  I have already set up about 6 units that are working but when I try to add a new one I get this error. Help
They show as registered and I can send a message i.e *locate* and it shows successful 

IMSI:
204043398342726

MSISDN:
11838050123

ICCID:
89185000171133988008

Service name:
NEO22515

Current IP:


APN:

neo.iot.net