Received SIM cards but cannot assign them to my account.

  • 3
  • Problem
  • Updated 3 years ago
  • Solved
Received SIM cards but cannot assign them to my account.  When going to the Dashboard I am not given the option to enter the Aeris code.
Photo of Chris

Chris

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Chris,

Thanks for the post and sorry for the inconvenience you're experiencing. Please confirm that you've followed the SIM assignment steps outlined on this page.

When you sign-in to AerPort and navigate to the Dashboard tab you should see this:



If you are following these and don't see this page please update us with what you do see on your screen.

Regards,
Bob
Photo of Chris

Chris

  • 2 Posts
  • 0 Reply Likes
When I sign in it takes me to the SIM order page:

When I navigate myself to the AeroPort Web portal Dashboard I get pretty much a blank screen:
I have tried this using Chrome and Explorer.

-Chris
Photo of Brian Berlin

Brian Berlin

  • 2 Posts
  • 0 Reply Likes
Bob, I'm having the same issue. Can you fix my account?
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Brian,

You should be able to enter your code now.

Regards,
Bob
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Chris,

I believe we identified the root cause of your issue. Please sign-in again to your account - you should land on the activation page.

Regards,
Bob
(Edited)
Photo of Nathan Wagner

Nathan Wagner

  • 1 Post
  • 0 Reply Likes
I don't know if proper etiquette is a whole new thread or just piggy backing here, but I'm having the exact same issue.

Thanks!
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Nathan,

Very sorry for the inconvenience. Please sign-in again and you should be directed to the Dashboard tab where you can enter your 6-digit code.

Regards,
Bob
Photo of Michael Dresslar

Michael Dresslar

  • 24 Posts
  • 0 Reply Likes
Same issue here Bob.  Please advise.

Thanks!
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Michael,

We'll have you up and running tomorrow. I'll reach out to you on this post when you're in the clear. Sorry for the inconvenience.

Regards,
Bob
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Michael,

You should be able to sign in to your account and activate your SIMs now using the 6-digit code.

Regards,
Bob
Photo of Michael Dresslar

Michael Dresslar

  • 24 Posts
  • 0 Reply Likes
I get to the correct page now Bob.  Thanks.  However, here's what I get when trying to assign SIMs:





Very much want to use your service for a new company that I'm starting.  Going to order 500 to start in the next couple of months if my Beta testing goes well.  I am getting a bit frustrated though.  I really need to get this resolved today, as I've got people ready to start on this project this weekend.

If you need more information than is provided in the two graphics, please let me know and I will get back to you immediately.

Please let me know if that can happen as soon as you can.

Regards (and thanks again for your help so far), Mike
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Mike,

Not sure what problem you're reporting. Did you click the "Assign" button to the right of your 6-digit code?

Bob
Photo of Michael Dresslar

Michael Dresslar

  • 24 Posts
  • 0 Reply Likes
Yes.  That's when the "Unidentified package number" error displays.
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Mike, the system should accept your code now.

Bob
Photo of Michael Dresslar

Michael Dresslar

  • 24 Posts
  • 0 Reply Likes
I am in and see devices now.  Thanks Bob.
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Great, thanks for the update Mike. Good luck with your application development and don't hesitate to post to the community with additional questions.

Bob
Photo of csytan

csytan

  • 1 Post
  • 0 Reply Likes
Hi Bob, I'm also having this issue. Could you enable it for me as well?
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Chris,

I'd like to confirm that you signed in to your account with the same credentials you used when you originally signed up (email and password). Is that the case?

Also, it would be really helpful if you could provide a screen shot of the screen that won't accept your code.

Regards,
Bob
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Chris,

We made a database update for your account and I believe this issue is resolved. Please try entering your code again and let us know how it goes.

Regards,
Bob 
Photo of joshua dewitt

joshua dewitt

  • 4 Posts
  • 0 Reply Likes
I cannot locate my six digit code how can I retrieve it this would be very helpful. 
Photo of Keith

Keith

  • 5 Posts
  • 0 Reply Likes
I also have the simialr issue as described in the first post.  When I log in at ssaerport.aeris.com I go directly to the SIM order page with no other options displayed.  If I remove the “/ssh_store” from the URL I see this:

I still don't see where I can register the SIM cards.
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Keith,

Please try signing in again. You should be navigated to the page that asks for your 6-digit code.

Regards,
Bob
Photo of Mark Vojvodich

Mark Vojvodich

  • 1 Post
  • 0 Reply Likes
I am having this same issue, I followed the instructions to the word and after entering the code I also get the message, "Unidentified package number".  I need to get this issue resolved. 
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
Hi Mark,

Thanks for the question. There are 10 devices available in your account (refer to screen shot below). Check the box next to the ones you want to provision and click the green Provision button.

Does that address your question?

Best,
Bob



Photo of dd1988

dd1988

  • 7 Posts
  • 0 Reply Likes
I'M HAVING THE SAME ISSUE. WE ORDERED 50 SIM CARDS AND ITS NOT SHOWING IN OUR ACCOUNT. LAST TIME WE ORDERED SIM CARDS, IT AUTOMATICALLY SHOWED UP. CAN SOMEONE PLEASE HELP? WE CONTACTED SUPPORT BUT NO REPONSE. THANKS
Photo of Bob Heckmann

Bob Heckmann, Official Rep

  • 349 Posts
  • 12 Reply Likes
New customer question - needs to be its own conversation.

Please reference the new conversation here: SIMs not showing in account