Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Recent Conversations
Conversations 401 - 420 of 442
Photo of Jared
Text communication
I am having trouble sending and receiving texts from the neo sim using AT commands. I can successfully send a text from the diagnostics ...
  • 1 me too
  • 5 replies
  • Question
  • Answered
Photo of ERobishawE
Account Traffic Cost Summary Group By
It appears that the Account Traffic Cost Summary, group by Report Group is not working. I've assigned my SIMS to 3 different groups (1,2...
  • 1 me too
  • 0 replies
  • Question
  • Answered
Photo of ERobishaw
Disable SMS
Is there any way to disable SMS on a SIM? I don't need or want SMS messages, and don't want to pay for SPAM messages received, as these ...
  • 1 me too
  • 1 reply
  • Question
  • Answered
Photo of Jared
Undelivered texts
I've been trying to send texts with an embedded system using AT commands over the neo network, and while the commands go through and resp...
  • 1 me too
  • 0 replies
  • Problem
Photo of Scott M
Can't ping
I'm using the MikroElektronika GSM Click board, which has a Telit GL865-quad module on it. To start I was simply trying to send commands ...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Mike Moore
AT#SD Not Working
Can ping any website, so DNS looks OK. AT#SD on a MultiTech MTSMC-H5 normally either times out or never returns a CONNECT; is there an ex...
  • 1 me too
  • 7 replies
  • Problem
  • Solved