Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories


Recent Conversations
Conversations 421 - 440 of 458
Photo of Jared
Undelivered texts
I've been trying to send texts with an embedded system using AT commands over the neo network, and while the commands go through and resp...
  • 1 me too
  • 0 replies
  • Problem
Photo of Scott M
Can't ping
I'm using the MikroElektronika GSM Click board, which has a Telit GL865-quad module on it. To start I was simply trying to send commands ...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Mike Moore
AT#SD Not Working
Can ping any website, so DNS looks OK. AT#SD on a MultiTech MTSMC-H5 normally either times out or never returns a CONNECT; is there an ex...
  • 1 me too
  • 7 replies
  • Problem
  • Solved