Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 41 - 60 of 155
Photo of Kevin Dale
AerFrame ErrorCode 5
Having trouble getting this project off the ground. It is an OBD2 GPS unit, which I've noticed has quite a few posts in the community. I ...
  • 3 me toos
  • 4 replies
  • Problem
Photo of Nayab Khan
Unidentified package number when assigning SIMS
I recieved my SIMS a couple of days ago. I've several of these packages and so far I've not been able to assign the sims. I get "Unidenti...
  • 1 me too
  • 3 replies
  • Problem
Photo of Bryan
Site is broken - unable to buy SIM
I am giving up on your solution. We are prototyping a system that will be rolled into production. Everything about your product is broken...
  • 1 me too
  • 0 replies
  • Problem
Photo of Bryan
Broken account creation for DigiKey BeagleBone IoT Dev Kit
I just received my parts from DigiKey and am following the instructions. Unfortunately, the SIM and account registration is broken, which...
  • 1 me too
  • 0 replies
  • Problem
Photo of Kostas Zouridis
SMS issues
Hi, I am trying to send SMSes from my neo SIM. 1) The SMS are sent out of my test device but never delivered to the destination. 2) I se...
  • 1 me too
  • 10 replies
  • Problem
Photo of Lorena Lopez
Device not registering, not in data session
I got a few sim cards for GPS trackers and they are not working. Cant get them to register or anything...
  • 1 me too
  • 0 replies
  • Problem
Photo of Mark Jacobs
Can't log in and lost password does not send me anything
I've logged into my account several times in the past few days but now I cannot log in and when I ask for the password to be reset I don'...
  • 1 me too
  • 2 replies
  • Problem
Photo of shawn francis
device deregistered
Last registration at: 2017-09-20 21:39:03 Last deregistration at: 2017-09-21 07:31:14........why does the registration status show my dev...
  • 1 me too
  • 1 reply
  • Problem
Photo of Josh Phifer
Device not establishing a Data Session
I have a Telit modem on a LoRa gateway not establishing a Data Session. The device previously had a data session for several days, but it...
  • 1 me too
  • 1 reply
  • Problem
Photo of Thomas Remmert
SMS failed. Cause: AerFrame ErrorCode 6
Trying to send an SMS from the Neo Web Portal, but receiving ErrorCode 6. 9:22:16 AM$ sendsms 89185015032500233373 '+XT:1002,,,neo.iot.n...
  • 2 me toos
  • 11 replies
  • Problem
Photo of shawn francis
I am trying to use the 3G LTE sims on a gps, but the gps will not register. I am sending the commands through aeris sms
  • 1 me too
  • 1 reply
  • Problem
Photo of Madv
Excessive Data Usage LTE
We are testing LTE on our device. It should be reporting 50-100 KB/day, but we've had several days where data usage was 300, 400 & 500 KB...
  • 1 me too
  • 15 replies
  • Problem
Photo of Mario
AT&T APN for use with nimblink NL-SW-LTE-TNAG
Cant get any APN to accept. AT#SGACT=1,1 keeps erroring. ive tried both neo.iot.net and iot.aer.net.
  • 1 me too
  • 4 replies
  • Problem
Photo of Rex Narang
Neoway M590 based board - rejecting registration status
I have activated a Aeris 2G SIM and am trying to use it with a NeoWay M590 board. The AT commands work. However, AT+CREG? keeps giving me...
  • 1 me too
  • 4 replies
  • Problem
Photo of Enrique Salgado
ntp servers
I currently am using a wifi cellular router with a Neo sim. Unfortunately, my application requires that I get out to the NTP servers whic...
  • 1 me too
  • 0 replies
  • Problem
Photo of John Seaton
Received SIM cards but cannot assign them to my account - NO ASSIGN SIMS on my Dashboard
Unable to provision my new SIM - I do not have the screen to enter my Unique Aeris ID I only have the top picture( dashboard) and not the...
  • 1 me too
  • 1 reply
  • Problem
Photo of Nayab Khan
+PDP: DEACT ERROR for three consecutive days
I'm using SIMCOM's SIM800L modem with 2G GSM. While the application works to send device data every two hours, last Friday 3/31 it stoppe...
  • 1 me too
  • 2 replies
  • Problem
Photo of Coyt Barringer
Problem with ssaerport.aeris.com
Ok,  So I bought two sim cards from you guys but I can't figure out how to do ANYTHING with them in the ssaerport.aeris.com web interfac...
  • 2 me toos
  • 3 replies
  • Problem
Photo of Frank Garcia
Sierra Wireless GL8200 PDP Activation Problem
Persistent error during pdp activation: AT+CGDCONT=1,"IP","neo.iot.net" OK                                                              ...
  • 1 me too
  • 2 replies
  • Problem
Photo of Jackie Fong
Can't register to the network, but another Aeris sims work on same device.
Hi, I have a tracking (OBD) device that is working with an existing Aeris sim. But when I try to provision another one, the new one doesn...
  • 1 me too
  • 4 replies
  • Problem