Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 81 - 100 of 155
Photo of Jeff Cameron
Device not connecting to network
I am using Micron Prime AT Plus 3G devices with the Neo LTE/3G SIMs. I have one device that is sending data to my application (and worki...
  • 1 me too
  • 0 replies
  • Problem
Photo of Frank Papaleo
Connecting to AT&T
I'm testing out a tracking device which connects with 3G at gsm 1900 Mhz. Am I understanding correctly that these 2G/3G sims will not con...
  • 2 me toos
  • 2 replies
  • Problem
Photo of Charles Ogden
I have a Neo Aeris device (LTE SIM card) installed in a remote location that recently stopped transmitting data.
Up until yesterday (01/10/2017), the connection has been rock solid since the device was deployed on 01/05/2017.  On the 10th, the device...
  • 1 me too
  • 0 replies
  • Problem
Photo of Kris Paul
Data session not closing.
I tested a sim card using an android phone. Version 6.0. I disabled background data. everything worked as expected. The data records sho...
  • 1 me too
  • 2 replies
  • Problem
Photo of Michael Egan
package code not valid
I am receiving an error trying to assign a SIM card to my account. Error: Package Code Not Valid.
  • 1 me too
  • 1 reply
  • Problem
Photo of Jeffrey Hall
No DNS
Hi, I made quite a bit of progress in fairly short order. It looks like my ppp connection is up and running and can see ppp0 with an ass...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of Ryan E
unable to open pdf invoice
unable to open the PDF monthly report. I have tried it on 3 different PC and 3 different browsers with no luck. All invoice regardless of...
  • 1 me too
  • 1 reply
  • Problem
Photo of Prasad Panchalan
network registration with Verizon Wireless & Aeris NEO SIM
Hi I am using an Aeris Neo SIM witha Gemalto LTE CAT1 Modem. The modem works only with Verizon network. When I check the network registra...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Steve Schlanger
Registration not working
I can't get any new Aeris sim cards to register.  They're provisioned and billed, but no connection to the network.  I first tried our ow...
  • 1 me too
  • 8 replies
  • Problem
Photo of Ryan Ahlfors
Issues getting MO-SMS notifications via AerFrame
Hi, I've tried following the instructions for setting up AerFrame notifications here: http://neo.aeris.com/support/accessing-the-aeris-ne...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Girish
Requested Operation Not Supported
I am trying to get the device location using the function GetDeviceLocation(). But the response is      [transactionID] => xxxxxx-xxxx-xx...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of Jignesh Patel
lost pin number to provision sims
Hi, I am trying to provision sims form my March order number (76c59c10-e612-11e5-9502-0a8cd4eb33e9). But I lost the pin. Can you please ...
  • 1 me too
  • 4 replies
  • Problem
Photo of Raul Oaida
Lost the shipping slip with the activation code. How can I activate the sims now?
email address of the order is raul.oaida.m@gmail.com
  • 1 me too
  • 0 replies
  • Problem
Photo of jared l
Registered Sims, Still not showing on account
I registered my six digit code with my sims that came in the mail but none show on my dashboard or under devices. Thanks in advance!
  • 2 me toos
  • 8 replies
  • Problem
Photo of Chris
Received SIM cards but cannot assign them to my account.
Received SIM cards but cannot assign them to my account.  When going to the Dashboard I am not given the option to enter the Aeris code.
  • 3 me toos
  • 8 replies
  • Problem
  • Solved
Photo of Bryan Gorr
Data not received
Recently configured a SIM, (ICCID ending in 602312) but not able to receive data from remote device (Multitech Conduit) consistently. I d...
  • 1 me too
  • 5 replies
  • Problem
Photo of mike poursartip
Forgot my password, requested a erset, got the eail but the reset URL doesnot work. I have firefox 47 and should be OK,
Forgot my password, requested a reset, got the email but the reset URL does not work. I have firefox 47 and should be OK??
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Anthony Ge
Can't create notification channel. "channelType may not be null"
Trying to go through the aerframe tutorial for sending/receiving SMS. I'm stuck trying to create a notification channel. I keep getting t...
  • 1 me too
  • 1 reply
  • Problem
Photo of shiloah warren
AerFrame ErrorCode 6
Please Advise 89185015062500147992 Send MT-SMS failed. Cause: AerFrame ErrorCode 6
  • 1 me too
  • 4 replies
  • Problem
Photo of Patrick Philp
Need help with Linux PPP connection and Telit modem
Trying to get PPP up on a custom ARM board running a Yocto flavor of Linux. The same modem, with the same configuration files works fine ...
  • 1 me too
  • 2 replies
  • Problem