Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 101 - 120 of 141
Photo of Anthony Mendez
GPS API is asking for Puk1 Puk2 and Pin1 Pin2 to activate unit
Puk1 Puk2 Pin1 Pin2 Values?
  • 1 me too
  • 4 replies
  • Problem
Photo of Sang Lee
I can't login nor reset password
Can't login. Tried reset, Aeris does not send any email to any of my email account.
  • 1 me too
  • 0 replies
  • Problem
  • Not a Problem
Photo of Jose Manuel Ligero
Server has a weak ephemeral Diffie-Hellman public key Google Chrome issue
I need to connect to the API via Google Chrome, but any time i access i got the error "Server has a weak ephemeral Diffie-Hellman public ...
  • 1 me too
  • 0 replies
  • Problem
Photo of Greg
Package code not found when assigning SIMs
I've received my SIMs and created an account. When I attempt to assign the SIMs using the code, I get an error, "Package code not found."...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
Photo of Sang Lee
Network having issues? Stopped transmitting data. Devices are registered, but still not in data session. Network comes on and off...
Devices were working well through last weekend. Monday morning, certainly stopped transmitting data. Devices are registered, but not in d...
  • 2 me toos
  • 0 replies
  • Problem
  • Solved
Photo of User769299
How accurate is the network status?
During the most recent outage, when I run diagnostics to check the network status of a device it says that the "network is up" when clear...
  • 1 me too
  • 3 replies
  • Problem
Photo of Keith
My devices on NEO stopped communicating...
At about 4:30pm PST today my active NEO connected devices stopped communicating.  My test unit shows that the Aeris gsm sim is not regist...
  • 2 me toos
  • 2 replies
  • Problem
  • Solved
Photo of Reuben P
Don't understand error message - No valid addresses provided in message part {0}
404 Not Found - followed instructions - need assistance
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Reuben P
Successfully did steps 1-6 in Chrome API Rest
Still getting message - never established a connection
  • 1 me too
  • 0 replies
  • Problem
Photo of Allen
aerframe 500 error
Trying to send an SMS I get this error code which is not listed in the documentation: Send MT-SMS failed. Cause: AerFrame Error: 500 Co...
  • 1 me too
  • 1 reply
  • Problem
Photo of DANNY O'NEAL
how can i get my information off my sim card onto my computer?
broke phone, got sim card, need to get all my info transferred to my computer....PLEASE HELP!!
  • 1 me too
  • 0 replies
  • Problem
Photo of Michael Dresslar
401 Unauthorized when trying to create an SMS application in REST API
I get a "401 Unauthorized" error when I attempt to Create and SMS Application in the Chrome Advanced REST Client. I have double(triple)-...
  • 3 me toos
  • 8 replies
  • Problem
  • Solved
Photo of mikeflores2000
Billing Error: I was charged for 10 free SIM Cards and 4 month trial. Request refund.
09-06-2014 *Pending AERIS COMMUNICATIONS I SANTA CLARA CA BUSINESS SERVICES,NOT ELSEWHERE CLASSED $ 27.50 I used the proper personal act...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
Photo of Tyler Lovely
The user account does not have the new rate plan/pool name combination
I am trying to use the AerAdmin SOAP API to change the rate plan of a device. When I do, I get the response that is the title of this pos...
  • 1 me too
  • 3 replies
  • Problem
Photo of Evan Truman
Issue connecting via SIM900 + Arduino
I am working on a project that involves using a arduino to communicate via a SIM900 using a aeris SIM card. Thus far I have been unable t...
  • 1 me too
  • 3 replies
  • Problem
Photo of Yilmaz Ozer
Signup is not working. Email verification link is broken
When I click on the link for email verficaition, I get an apache web server error. I cannot re-signup, no forgot password, nor re-validate.
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of R Anderson
No data connection on unlocked android device
I received a set of SIM cards today, provisioned one, and am trying to test it out on an unlocked GSM phone.  I have set the APN to neo.i...
  • 1 me too
  • 4 replies
  • Problem
Photo of ERobishaw
Every one of my devices on NEO is down...
At about 12:23AM, CST all my NEO connected devices lost connectivity and have not been back. Network status shows "some services are hav...
  • 3 me toos
  • 8 replies
  • Problem
  • Solved
Photo of Bruce B
Device Won't Connect To Network
I'm trying to connect a Queclink device to my servers using an Aeris SIM which has been provisioned. The APN is correctly programmed into...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of Daniel ColeDC
30 of my IOT devices just went offline.
I just had 30 of my Neo Aeris sims go offline.  We use some Aeris (T-mobile here in Mississippi) and some AT&T.  Yesterday between 12:00 ...
  • 1 me too
  • 5 replies
  • Problem