Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 121 - 140 of 153
Photo of Reuben P
Successfully did steps 1-6 in Chrome API Rest
Still getting message - never established a connection
  • 1 me too
  • 0 replies
  • Problem
Photo of Allen
aerframe 500 error
Trying to send an SMS I get this error code which is not listed in the documentation: Send MT-SMS failed. Cause: AerFrame Error: 500 Co...
  • 1 me too
  • 1 reply
  • Problem
Photo of DANNY O'NEAL
how can i get my information off my sim card onto my computer?
broke phone, got sim card, need to get all my info transferred to my computer....PLEASE HELP!!
  • 1 me too
  • 0 replies
  • Problem
Photo of Michael Dresslar
401 Unauthorized when trying to create an SMS application in REST API
I get a "401 Unauthorized" error when I attempt to Create and SMS Application in the Chrome Advanced REST Client. I have double(triple)-...
  • 3 me toos
  • 8 replies
  • Problem
  • Solved
Photo of mikeflores2000
Billing Error: I was charged for 10 free SIM Cards and 4 month trial. Request refund.
09-06-2014 *Pending AERIS COMMUNICATIONS I SANTA CLARA CA BUSINESS SERVICES,NOT ELSEWHERE CLASSED $ 27.50 I used the proper personal act...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
Photo of Tyler Lovely
The user account does not have the new rate plan/pool name combination
I am trying to use the AerAdmin SOAP API to change the rate plan of a device. When I do, I get the response that is the title of this pos...
  • 1 me too
  • 3 replies
  • Problem
Photo of Evan Truman
Issue connecting via SIM900 + Arduino
I am working on a project that involves using a arduino to communicate via a SIM900 using a aeris SIM card. Thus far I have been unable t...
  • 1 me too
  • 3 replies
  • Problem
Photo of Yilmaz Ozer
Signup is not working. Email verification link is broken
When I click on the link for email verficaition, I get an apache web server error. I cannot re-signup, no forgot password, nor re-validate.
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of R Anderson
No data connection on unlocked android device
I received a set of SIM cards today, provisioned one, and am trying to test it out on an unlocked GSM phone.  I have set the APN to neo.i...
  • 1 me too
  • 4 replies
  • Problem
Photo of ERobishaw
Every one of my devices on NEO is down...
At about 12:23AM, CST all my NEO connected devices lost connectivity and have not been back. Network status shows "some services are hav...
  • 3 me toos
  • 8 replies
  • Problem
  • Solved
Photo of Bruce B
Device Won't Connect To Network
I'm trying to connect a Queclink device to my servers using an Aeris SIM which has been provisioned. The APN is correctly programmed into...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of Daniel ColeDC
30 of my IOT devices just went offline.
I just had 30 of my Neo Aeris sims go offline.  We use some Aeris (T-mobile here in Mississippi) and some AT&T.  Yesterday between 12:00 ...
  • 1 me too
  • 5 replies
  • Problem
Photo of Bruce B
Suspended SIMS Still Reporting
I suspended several sims this weekend because the units they're installed in began over-reporting, but they're still sending data and I'm...
  • 1 me too
  • 7 replies
  • Problem
  • Solved
Photo of ERobishaw
invoices
I cannot see monthly invoices on the portal. I go to Reports >> MOnthly The little green ajax box pops up and says "Loading Invoices..."...
  • 1 me too
  • 5 replies
  • Problem
  • Acknowledged
Photo of Alex Zehnbacht
Error when trying to execute AT#SGACT=1,1
Hi, I am trying to execute the basic commands in order to start data session, but get errors. I am using Nimbelink's SkyWire GSM modem (...
  • 1 me too
  • 25 replies
  • Problem
Photo of ERobishaw
Outage
How do I report / resolve a regional outage? I have 10 devices that disconnected within 30 seconds of each other, 20 hours ago, and have...
  • 1 me too
  • 12 replies
  • Problem
Photo of Scott Carter
Send MT-SMS failed. Cause: AerFrame ErrorCode 34
I am attempting to configure a device.  It requires you to set APN via SMS message.  I have used it with a T-Mobile sim card without issu...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of Jai Jaiprakash
dashboard diagnostics response time
I am currently trying to debug an issue where Aeris shows 1KB+ data from device and ~0.5KB data to device, when in reality I am sending 5...
  • 1 me too
  • 3 replies
  • Problem
Photo of James Womack
Device+not+responding+on+call+back+number
I received a Xirgo XT-2060 yesterday, put in an Aeris SIM and installed it in my car (it's an OBD-II device). Directions say to send a te...
  • 1 me too
  • 10 replies
  • Problem
Photo of Seth
New SIMs do not seem to be provisioning
IMEI SIM 4106000604 89185014032400020806 4106000623 89185014032400020798 I don't have access to the firmware on these, they are gp...
  • 1 me too
  • 5 replies
  • Problem