Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 121 - 140 of 141
Photo of Bruce B
Suspended SIMS Still Reporting
I suspended several sims this weekend because the units they're installed in began over-reporting, but they're still sending data and I'm...
  • 1 me too
  • 7 replies
  • Problem
  • Solved
Photo of ERobishaw
invoices
I cannot see monthly invoices on the portal. I go to Reports >> MOnthly The little green ajax box pops up and says "Loading Invoices..."...
  • 1 me too
  • 5 replies
  • Problem
  • Acknowledged
Photo of Alex Zehnbacht
Error when trying to execute AT#SGACT=1,1
Hi, I am trying to execute the basic commands in order to start data session, but get errors. I am using Nimbelink's SkyWire GSM modem (...
  • 1 me too
  • 25 replies
  • Problem
Photo of ERobishaw
Outage
How do I report / resolve a regional outage? I have 10 devices that disconnected within 30 seconds of each other, 20 hours ago, and have...
  • 1 me too
  • 12 replies
  • Problem
Photo of Scott Carter
Send MT-SMS failed. Cause: AerFrame ErrorCode 34
I am attempting to configure a device.  It requires you to set APN via SMS message.  I have used it with a T-Mobile sim card without issu...
  • 1 me too
  • 1 reply
  • Problem
  • Not a Problem
Photo of Jai Jaiprakash
dashboard diagnostics response time
I am currently trying to debug an issue where Aeris shows 1KB+ data from device and ~0.5KB data to device, when in reality I am sending 5...
  • 1 me too
  • 3 replies
  • Problem
Photo of James Womack
Device+not+responding+on+call+back+number
I received a Xirgo XT-2060 yesterday, put in an Aeris SIM and installed it in my car (it's an OBD-II device). Directions say to send a te...
  • 1 me too
  • 10 replies
  • Problem
Photo of Seth
New SIMs do not seem to be provisioning
IMEI SIM 4106000604 89185014032400020806 4106000623 89185014032400020798 I don't have access to the firmware on these, they are gp...
  • 1 me too
  • 5 replies
  • Problem
Photo of Danny Ackerman
Getting "denied" when trying to register with the network
Can't get my device to register on the network.  Was always working in the past.  Just provisioned a second sim card, same issue.
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of ERobishaw
Cannot update billing information
I'm trying to change the CC# on file with my account, and keep getting the not-so-helpful message, "cannot update account information" up...
  • 1 me too
  • 2 replies
  • Problem
Photo of Tony Valentino
cannot establish a data session
Device shows registered on the network.  APN is set to neo.iot.net.  But I cannot establish a data session.  Tried to send an SMS from th...
  • 1 me too
  • 10 replies
  • Problem
  • Solved
Photo of Ryan
Aeris SIM answering SMS as landline
Hello Community I have GPS devices in the field with Aeris SIM cards in them. They communicate the GPS data to my network just perfect. ...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Jared
Undelivered texts
I've been trying to send texts with an embedded system using AT commands over the neo network, and while the commands go through and resp...
  • 1 me too
  • 0 replies
  • Problem
Photo of ERobishaw
A registered device shows as "device never registered" and no device transactions
Device ...5113 has been connected for about 30 minutes Two different sessions I have verified it is connected and working. But the Dash...
  • 2 me toos
  • 1 reply
  • Problem
  • Solved
Photo of Scott M
Can't ping
I'm using the MikroElektronika GSM Click board, which has a Telit GL865-quad module on it. To start I was simply trying to send commands ...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Ryan
Unable to sign in to Aeris account
I am unable to sign in to my Aeris account but I am able to access this support community using my credentials. I need SIMs ASAP for a cu...
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Austin Berenyi
Need help connecting to network on a Sony Ericsson Xperia Mini
I am a new intern at a firm and I've been given the task of activating new Aeris SIM cards in several android devices. I know little abou...
  • 1 me too
  • 14 replies
  • Problem
  • Solved
Photo of DecaTodd
Device data not showing up in dashboard
I recently received my first batch of SIMs. I provisioned one of the SIMs (easy) and configured my cellular device to use the Neo APN, ne...
  • 2 me toos
  • 10 replies
  • Problem
  • Solved
Photo of Mike Moore
AT#SD Not Working
Can ping any website, so DNS looks OK. AT#SD on a MultiTech MTSMC-H5 normally either times out or never returns a CONNECT; is there an ex...
  • 1 me too
  • 7 replies
  • Problem
  • Solved
Photo of mikeflores2000
Problem: tldn 89185013121700276449 Failed to get temporary local dialable number
Device diagnostic summary Device operations fail to return phone number.
  • 1 me too
  • 1 reply
  • Problem
  • Solved