Joining the Community is Easy!

Our community is a great place to share and connect with other people that are passionate about the same things you are. Get your questions answered, share your ideas and feedback, get your problems solved, and give back by helping others! It only takes a minute to get started.

Get Started Today

  • Step 1: Sign Up
  • Step 2: Follow Categories

Conversations

Conversations 1 - 20 of 28
Photo of Sherman Lilly
401 Unauthorized when trying to create an SMS application in REST API
I am getting 401 Unauthorized on REST API. I saw another post similar to this but it was resolved outside of the support forum. Can someb...
  • 1 me too
  • 7 replies
  • Problem
  • Solved
Photo of Jeffrey Hall
No DNS
Hi, I made quite a bit of progress in fairly short order. It looks like my ppp connection is up and running and can see ppp0 with an ass...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of Prasad Panchalan
network registration with Verizon Wireless & Aeris NEO SIM
Hi I am using an Aeris Neo SIM witha Gemalto LTE CAT1 Modem. The modem works only with Verizon network. When I check the network registra...
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Ryan Ahlfors
Issues getting MO-SMS notifications via AerFrame
Hi, I've tried following the instructions for setting up AerFrame notifications here: http://neo.aeris.com/support/accessing-the-aeris-ne...
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Chris
Received SIM cards but cannot assign them to my account.
Received SIM cards but cannot assign them to my account.  When going to the Dashboard I am not given the option to enter the Aeris code.
  • 3 me toos
  • 8 replies
  • Problem
  • Solved
Photo of mike poursartip
Forgot my password, requested a erset, got the eail but the reset URL doesnot work. I have firefox 47 and should be OK,
Forgot my password, requested a reset, got the email but the reset URL does not work. I have firefox 47 and should be OK??
  • 1 me too
  • 2 replies
  • Problem
  • Solved
Photo of Bruce B
Network Down?
Is the network down? None of my Neo sims are reporting and all I see is a red check with 'Some Units Are Having Issues' Please Advise ASAP!
  • 2 me toos
  • 6 replies
  • Problem
  • Solved
Photo of Greg
Package code not found when assigning SIMs
I've received my SIMs and created an account. When I attempt to assign the SIMs using the code, I get an error, "Package code not found."...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
Photo of Sang Lee
Network having issues? Stopped transmitting data. Devices are registered, but still not in data session. Network comes on and off...
Devices were working well through last weekend. Monday morning, certainly stopped transmitting data. Devices are registered, but not in d...
  • 2 me toos
  • 0 replies
  • Problem
  • Solved
Photo of Keith
My devices on NEO stopped communicating...
At about 4:30pm PST today my active NEO connected devices stopped communicating.  My test unit shows that the Aeris gsm sim is not regist...
  • 2 me toos
  • 2 replies
  • Problem
  • Solved
Photo of Reuben P
Don't understand error message - No valid addresses provided in message part {0}
404 Not Found - followed instructions - need assistance
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of Michael Dresslar
401 Unauthorized when trying to create an SMS application in REST API
I get a "401 Unauthorized" error when I attempt to Create and SMS Application in the Chrome Advanced REST Client. I have double(triple)-...
  • 3 me toos
  • 8 replies
  • Problem
  • Solved
Photo of mikeflores2000
Billing Error: I was charged for 10 free SIM Cards and 4 month trial. Request refund.
09-06-2014 *Pending AERIS COMMUNICATIONS I SANTA CLARA CA BUSINESS SERVICES,NOT ELSEWHERE CLASSED $ 27.50 I used the proper personal act...
  • 2 me toos
  • 4 replies
  • Problem
  • Solved
Photo of Yilmaz Ozer
Signup is not working. Email verification link is broken
When I click on the link for email verficaition, I get an apache web server error. I cannot re-signup, no forgot password, nor re-validate.
  • 1 me too
  • 3 replies
  • Problem
  • Solved
Photo of ERobishaw
Every one of my devices on NEO is down...
At about 12:23AM, CST all my NEO connected devices lost connectivity and have not been back. Network status shows "some services are hav...
  • 3 me toos
  • 8 replies
  • Problem
  • Solved
Photo of Bruce B
Device Won't Connect To Network
I'm trying to connect a Queclink device to my servers using an Aeris SIM which has been provisioned. The APN is correctly programmed into...
  • 1 me too
  • 5 replies
  • Problem
  • Solved
Photo of Bruce B
Suspended SIMS Still Reporting
I suspended several sims this weekend because the units they're installed in began over-reporting, but they're still sending data and I'm...
  • 1 me too
  • 7 replies
  • Problem
  • Solved
Photo of Danny Ackerman
Getting "denied" when trying to register with the network
Can't get my device to register on the network.  Was always working in the past.  Just provisioned a second sim card, same issue.
  • 1 me too
  • 1 reply
  • Problem
  • Solved
Photo of Tony Valentino
cannot establish a data session
Device shows registered on the network.  APN is set to neo.iot.net.  But I cannot establish a data session.  Tried to send an SMS from th...
  • 1 me too
  • 10 replies
  • Problem
  • Solved
Photo of Ryan
Aeris SIM answering SMS as landline
Hello Community I have GPS devices in the field with Aeris SIM cards in them. They communicate the GPS data to my network just perfect. ...
  • 1 me too
  • 1 reply
  • Problem
  • Solved